The Anveo Server log shows the message: The specified path is invalid.
Symptom
The User replication fails, or first log-in (including user replication) fails showing the following error message in Anveo Server’s log file:
SyncAllAnveoUsers exception: The specified path is invalid.
Cause
Anveo Server Logging or User Loggin is turned on, but log folder does not exist.
Solution
Turn off server and user logging
or
Create path on server that you are using for Dynamics web services and give write rights to all users.