Anveo Health Check Failed on Anveo Server Version
Symptoms
Anveo’s Health Check shows an error message on Anveo Server version check.
- Failed: Required version of Anveo Server is … Detected version is … .
- Failed: Unable to connect to the remote server.
- Failed: The remote server returned an error: (404) Not Found.
- Failed: Anveo Server Version … Failed: The URI prefix is not recognized.
Causes
- All Anveo Client Suite components must fit together. In this case, Objects in Microsoft Dynamics and Anveo Server are not a valid pair.
- Anveo Server URL or port is wrong
- Anveo Server is not installed yet.
- Anveo Server is not started.
Solutions
- Consult your installation files and “Update Process & Changelog” documentation for correct versions. Either update Microsoft Dynamics objects or Anveo Server.
- Check your Anveo Server URL and Port.
- http:// is missing: http://servername is correct format.
- If Anveo Server is not installed yet, run the installation.
Start Anveo Server if not started yet. - Check your Windows Firewall settings. Open all ports used for your Anveo Server.
Note: This article is for Anveo Client Suite 6 and newer.