Questions fréquemment posées / Anveo Mobile App / L’application s’affiche lors de la connexion ou de la synchronisation : « Dynamics : Attempt 3 failed with error La synchronisation n’est actuellement pas disponible. Veuillez réessayer plus tard »…
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L’application s’affiche lors de la connexion ou de la synchronisation : « Dynamics : Attempt 3 failed with error La synchronisation n’est actuellement pas disponible. Veuillez réessayer plus tard »…

Symptôme

Lors de la première connexion ou de la synchronisation, Anveo Mobile App affiche un message d’erreur Dynamics : L’essai 3 a échoué avec l’erreur La synchronisation n’est actuellement pas disponible. Veuillez réessayer plus tard. …

Cause

  • Aucun paquet de synchronisation n’a été attribué à l’utilisateur Anveo.
  • L’un des paquets de synchronisation des utilisateurs est désactivé.
  • L’entreprise par défaut n’est pas définie
  • Aucun rôle n’est défini pour l’utilisateur
  • Le rôle est défini sur un company name mal orthographié
  • Les scripts Delta ne sont pas à jour
  • La configuration du service Anveo Delta n’est pas active (Anveo Managed/Anveo Unmanaged)

Solution

  • Attribuez un ou plusieurs paquets de synchronisation à votre utilisateur.
  • Activer tous les paquets de synchronisation (qui sont utilisés pour l’utilisateur)
  • Définir l’entreprise par défaut dans Anveo User
  • Attribuer un rôle à l’utilisateur Anveo et synchroniser les droits de l’utilisateur Anveo
  • Vérifier le company name utilisé dans le rôle de l’utilisateur Anveo
  • Recréer les scripts Anveo Delta dans Anveo Setup
  • Activer la configuration du service Anveo Delta