Często zadawane pytania / Anveo Mobile App / Aplikacja wyświetla się po zalogowaniu lub synchronizacji: „Dynamics: Próba 3 nie powiodła się z błędem Synchronizacja jest obecnie niedostępna. Spróbuj ponownie później.”…
Jest to tłumaczenie automatyczne. Pierwotne stanowisko jest dostępne w angielski.

Aplikacja wyświetla się po zalogowaniu lub synchronizacji: „Dynamics: Próba 3 nie powiodła się z błędem Synchronizacja jest obecnie niedostępna. Spróbuj ponownie później.”…

Objaw

Przy pierwszym logowaniu lub synchronizacji Anveo Mobile App wyświetla komunikat o błędzie Dynamics: Próba 3 nie powiodła się z błędem Synchronizacja jest obecnie niedostępna. Spróbuj ponownie później. …

Przyczyna

  • Użytkownik Anveo nie ma przypisanych żadnych pakietów synchronizacyjnych.
  • Jeden z pakietów synchronizacji użytkowników jest nieaktywny.
  • Nie ustawiono domyślnej firmy
  • Nie ustawiono roli dla użytkownika
  • Rola jest ustawiona na błędnie napisaną company name
  • Skrypty Delta nie są aktualne
  • Anveo Delta Service Setup nie jest aktywna (Anveo Managed/Anveo Unmanaged)

Rozwiązanie

  • Przypisz jeden lub więcej pakietów synchronizacji do użytkownika.
  • Aktywuj wszystkie pakiety synchronizacji (które są używane przez użytkownika).
  • Ustaw domyślną firmę w Anveo User
  • Przypisanie roli dla Anveo User i synchronizacja uprawnień Anveo User
  • Sprawdź company name używaną w roli użytkownika Anveo
  • Odtworzenie skryptów Anveo Delta w Anveo Setup
  • Aktywuj Anveo Delta Service Setup